Cavo navigatore

Registrato
30/08/19
Messaggi
18
Luogo di residenza
Soave (VR)
Moto
k1200lt
Vediamo se mi aiutate: ho tolto la base del navigatore garmin e, ho messo l’attacco ram per il tomtom raider, ho tagliato l’unico filo che era attaccato alla base del garmin, ho attaccato il rosso con il rosso, il nero con il nero e....non arriva corrente. Cosa puó essere?
 

massimo66

Il meccanico del KOG
Staffetta
KOG Excellence Award
Registrato
28/02/14
Messaggi
800
Luogo di residenza
Verolanuova (BS)
Moto
K1600 GTL 2015

Hai fatto la prova con quadro spento o acceso, controlla i fusibili
 
Registrato
30/08/19
Messaggi
18
Luogo di residenza
Soave (VR)
Moto
k1200lt
Ciao, si provato anche con la radio (metti mai), il fusibile no....ora guardo
 

fabrix

Road Master
Staffetta
Registrato
16/12/03
Messaggi
4.749
Luogo di residenza
Mornago (VA)
Moto
GoldWing 1800 MY2014 + KTM SUPER DUKE GT 1290 MY2019

Se il navigatore non era collegato sottochiave ma invece direttamente alla batteria della moto, tagliando il cavo hai sicuramente fatto un cortocircuito.
Se vai a guardare a monte del cavo, normalmente in prossimità al collegamento ai morsetti batteria, troverai sul cavo positivo (rosso) un portafisibile volante stagno.
Controlla il fusibile che sarà sicuramente saltato.
 
Registrato
30/08/19
Messaggi
18
Luogo di residenza
Soave (VR)
Moto
k1200lt
Allora, era un banalissimo fusibile e, tagliando il cavo l’ho fatto saltare....ora funziona tutto ma ho scoperto che il navigatore non è sotto chiave quindi se me lo dimentico mi si scarica la batteria. Grazie comunque a tutti
 

eliseoda

Nel KOG da sempre
Registrato
29/01/03
Messaggi
1.973
Luogo di residenza
Mantova
Moto
K 1200LT

Questo forum è la Lourdes del K 1200 LT