La radio della lt. già defunta

Fiskio@62

Kogger
Registrato
03/06/15
Messaggi
114
Luogo
Carmignano PO
Moto
K 1200 LT

Porca pupazza dopo mille km già finita la libidine della radio in moto. A metà del we lungo inaugurale tra le curve del Falzarego fine dei giochi. Funziona solo il canale post destro mestamente accendo la radio del Cardo e finisco il we. Avevo letto di probabili problemi con la radio ma speravo di godermela per qualche mese almeno non per due giorni. Vabbè vediamo di capire come uscirne, da quello che ho letto credo di capire che siano i finali per probabile infiltrazione di acqua, prima che tutto succedesse avevo trovato tread in cui si parlava di un riparatore zona Roma o di spedizione in Germania, chiaramente ora che mi servirebbero queste info non trovo più le discussioni in questione. Qualche anima pia mi può dare una mano? Avrei bisogno di trovare delle istruzioni passo passo per smontare la fedifraga ( mi sembra che Creatura le abbia scritte da qualche parte ma forse su QDE ) e poi un riferimento affidabile al quale inviare il malefico attrezzo per la ripazione se ancora possibile... In ultima analisi una valida alternativa per la sostituzione. Insomma ...... Aiuto. Offro bistecca di chianina e Chianti a chi mi risolve il problema:)

Stefano
 

Gavino

Kogger
KOG Excellence Award
Registrato
28/04/14
Messaggi
1.888
Luogo
Como/lugano
Moto
K1200lt

Stefano...nella sezione cerca digita RIPARAZIONE RADIO-REPORT....ti si apre una discussione del 2011 dove trovi tutte le info sulla riparazione fatta in Germania(spedizione Della radio...etc...) e l'indirizzo completo di telefono dove inviarla in Germania.L'autore del post e' Boxer2Boxer
Un abbraccio
 

Gavino

Kogger
KOG Excellence Award
Registrato
28/04/14
Messaggi
1.888
Luogo
Como/lugano
Moto
K1200lt

Basta non chiedermi soldi.......di quelli proprio....non dispongo..ahahahahahah.....dvo trovare un secodo lavoro...cameriere...autista...sicurezza....gigolo'...ehmmmm....no... L'utima lasciamo perdere che la forza di gravita' mi e' ostile!!!!!
 

Fiskio@62

Kogger
Registrato
03/06/15
Messaggi
114
Luogo
Carmignano PO
Moto
K 1200 LT

Trovata la discussione, ora però mi sorge un dubbio e continuo a rompere le scatole, quanti finali ha la radio? Due o quattro?, Perchè ancora non sono sicuro che sia nei finali il problema, qualcuno mi conforta? Nel momento in cui accendo per pochi secondi funziona tutto poi rimane il solo posteriore dx se fossero i finali e fossero solo due come penso dovrebbe o smettere di funzionare tutto o mantenere un canale o dx o sinistro no? Dico questo perchè ho anche il dubbio che possa essere solo (magari) il blocchetto volume/frequenza che si sua ossidato ( forse sto cercando di convincermi da solo). Qualcuno ha esperienze simili o ha provato a smontare quel blocchetto?
Grazie per le risposte.
 

MarcoVilla

Nel KOG da sempre
Registrato
12/12/02
Messaggi
3.932
Luogo
Melegnano
Moto
K1200 LT

Ma non è che anche questa volta la soluzione è il metodo Ottavio ? E tu ti starai chiedendo quale sia questo metodo......
Stacca il positivo della batteria, aspetta 5 minuti riattacca il tutto e prova la radio. Magari ............. ;)
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.183
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

.. se dopo la prova "Ottavio" non dovesse funzionare, sono andati i finali. a quasto punto consiglio rivolgersi al tecnico tedesco citato prima, anche perchè il "romano" non riesco più a contattarlo, o se mi ricordo bene, non fa più quel tipo di lavoro.
Comunque ti scrivo il numero di telefono: Carmelo 340 289 1188.
Dopo che avrai riparato la radio, rendi stagno il vano, sul forum troverai le indicazioni tecniche e le foto a corredo.:))
 

Fiskio@62

Kogger
Registrato
03/06/15
Messaggi
114
Luogo
Carmignano PO
Moto
K 1200 LT

Ciao grazie a tutti ora proviamo Ottavio come prima opzione. Ora giusto per farmi mandare a quel paese dove è il tutorial smonta e stagna che non sono riuscito a trovarlo. Anzi ne ho trovato uno simile ma con le immagini non più disponibili

Grazie di nuovo
 

Fiskio@62

Kogger
Registrato
03/06/15
Messaggi
114
Luogo
Carmignano PO
Moto
K 1200 LT

Grazie Creatura allora è quella che avevo trovato io ma non vedo le immagini non so se dipende dal fatto che leggo dal l'ipad

Comunque grazie
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.183
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

Non so che dirti, potrebbe essere come dici tu.