Mal funzionamento del VOICE

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#1
Da circa tre/quattro mesi, un canale degli auricolari nel casco non funzionava per poihi minuti quando sento la musica (radio o I Pod o CD), magari con le radio che accendevo mentre aspettavo che si aprisse il cancello del garage. A volte riprendeva subito, ma altre volte bastava spengere la radio e riaccendendola rifunzionava tutto bene.
Mentre da quando, Venerdì 1 Settembre, sono scivolato con la moto (l'unica cosa nuova succesa), il solito canale degli auricolari nel casco non funziona quando sento la musica (radio o I Pod o CD) e non c'è verso di ripristinarlo, mentre funzionano tutti e due i canali benissimo se uso l'interfono.
Gli altoparlanti esterni funzionano tutti e quattro e rispondono bene al balance e al fader.
Non ho ancora provato con il navigatore, cosa che farò, penso più tardi, ma credo che funzionerà benissimo.
Ho provato a togliere il polo positivo, ma senza risultati.
Considerate che più volte la radio mi è andata in palla: non si spengeva anche togliendo la chiave di accenzione, non sentiva più i comandi per cambiare stazione o variare il volume e dopo pochi minuti dall'aver tolto il polo positivo della batteria è sempre tornata come nuova.
Qualcuno ha suggerimenti che possano aiutarmi a capire cosa è successo?
 

michele

Nel KOG da sempre
Registrato
16/04/04
Messaggi
1.677
Luogo
Badia Polesine (RO)
Moto
K1200 LT

#2
Mah, tempo fa ho avuto anch'io problemi di ascolto con gli auricolari del casco, (non funzionava piu' il sx), ma con una spruzzata di antiossidante sul tasto del volume, tutto è tornato normale.
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#3
Si ma a te, se ho capito bene, non funzionavano tutti e due, a me non ne funziona solo uno!!
 

stefano ximenes

Nel KOG da sempre
Registrato
06/01/07
Messaggi
1.247
Luogo
Bologna

#5
la moto è vecchia?!:p:p:p:D:D:Dscherzoo!!
 

michele

Nel KOG da sempre
Registrato
16/04/04
Messaggi
1.677
Luogo
Badia Polesine (RO)
Moto
K1200 LT

#6
Dovresti provare gli auricolari del tuo casco su un altra lt, dotata di voice, così vedi se ti funzionano regolarmente, oppure provare a collegarli nella presa del passeggero, con e senza il cordone spiralato.
E poi, dato che dagli altoparlanti senti tutto regolarmente, il problema sta nella sezione che riguarda l'ascolto con gli auricolari; per cui prova a spruzzare un po di antiossidante sul comando del volume, che funge anche da commutatore on/off per l'ascolto nel casco.
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#7
Gli auricolari funzionano tutti e due, visto che sento perfettamente entrambi quando uso l'interfono, comunque, visto che la nostra è una moto un pò strana, oggi gli (anzi LE) faccio un bagno di VD40.
.... (non funzionava piu' il sx), ...
Scusa Michè ho letto di corsa e non avevo notato....:oops:, ma mi sono già auto-fustigato, cosparso il capo di cenere, e messo i ceci sotto le ginocchia così spero di aver espiato:p:p:p:argue:
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#8
Fatto bagno di WD 40, ma tutto come sopra!! Se nel VOICE esiste una sottosezione della centralina che riguarda i due canali, ma "solo" per la musica, allora è li la magagna!:mad:
 

michele

Nel KOG da sempre
Registrato
16/04/04
Messaggi
1.677
Luogo
Badia Polesine (RO)
Moto
K1200 LT

#9
Forse, con la caduta, qualche spinotto pin si è semidistaccato dalla sua sede.
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#10
Ma è tutto strano, perchè in modalità interfono si sente tutto bene!
 

fabrizio58

Fornitore della Casa
Registrato
02/09/05
Messaggi
1.737
Luogo
Roma molto nord QUASI VITERBO
Moto
K 1200LT

#11
scusami,ma quanti filetti arrivano agli altoparlanti nel casco? perché se fossero solo 2 il problema non è li ma se invece fossero 4 o più allora con il tester vedi se uno è interrotto
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#12
Agli altoparlanti del casco arrivano ciascuno due fili uno positivo e l'altro negativo, ma ripeto sento un solo auricolare solo quando sento la musica, perchè se utilizzo l'interfono funzionano tutti e due benissimo.
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#13
Forse, con la caduta, qualche spinotto pin si è semidistaccato dalla sua sede.
Questo potrebbe essere, perchè all'inizio della fiera il malfunzionamento era transitorio, dopo la scivolata di Venerdi scorso è rimasto stabile.
per cui potrebbe essere che uno "spinotto" che connette tutto ciò che riguarda la musica: radio, IPod, CD non funge o si è staccato!
Porca miseria me tocca smontà tutta la carena per arrivare alle connessioni del VOICE.
 

Fabrizio

Guardasigilli
Staffetta
Registrato
30/11/05
Messaggi
6.420
Luogo
Novara
Moto
GoldWing 1800 Tour DCT - GS 1200 Adventure

#14
Cambiare motoooo
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#15
Non è ancora giunto il momento.;);)
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#16
Parlando con Alessietto, mi ha spiegato che nel VOICE esistono dei terminali per il canale destro e per il canale sinistro sia per il sistema in modalità interfono che per il sistema in modalità musica. Ecco il terminale sinistro della musica del VOICE è saltato.... secondo lui..
Io spero in qualche cosa di meno traumatico, quando la smonteremo vedremo.....altrimenti....AUTOCOM che magari posso travasare, quando sarà il momento, su eventuale altra moto.
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#17
@Nicolo tu hai sempre il tuo VOICE?;);)
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#18
So che tutti voi siete in ansia circa la sorte del mio VOICE.
Ebbene siate sereni!
Ho risolto il problema dopo lunga meditazione e dopo ore e ore di lavoro che ha comportato la rimozione della carenatura anteriore e superiore, nonché parte delle laterali.
Ora funziona tutto bene e sono strasoddisfatto.
Sapete cosa era e come ha sistemato il tutto?
.....Non ve lo dico!
Me dovete paga' na cena.....cari amici di fratellanza LTistica
:p:p:p:p:p:p:p:p:p:p:p
 

Creatura

Nel KOG da sempre
Registrato
27/04/06
Messaggi
10.036
Luogo
Roma
Moto
Honda Gold Wing (blue shadow)

#20
Solo Michele si è interessato. E certo, ormai a chi interessa più un argomento delle LT! :(
Ora si parla di bobine, pompe dell'acqua, pulsanti di accensione, navigatori performanti, consumo di olio.
Il VOICE è obsoleto come la moto che lo ospita, non fa più notizia!
Per questo non dirò nulla di cosa era il guasto e come è stato risolto, il segreto .......:oops::p:p
Scusami @michele,ma non posso parlare.:cool:
 
Mobile app for XenForo 2 by Appify