1. Benvenuto nel forum del KOG! Qui si parla della BMW K1200LT e della K1600GT e GTL e si organizzano raduni, ritrovi ed eventi di vario genere.
    L'iscrizione al KOG ha un costo di Euro 25,00 all'anno e comprende anche l'uso del forum.
    Come utente non registrato avrai una visione limitata del forum e non potrai inserire messaggi se non in un apposita area. Dopo la registrazione potrai usare il forum nella sua interezza.
    Vuoi fare parte del KOG? Iscriviti!

NAVIGATOR V IN LOOP

Discussione in 'GPS' iniziata da ghigo, 11/11/17.

  1. ghigo

    ghigo Nel KOG da sempre

    -0%1%2%3%4%5%6%7%8%9%10%11%12%13%14%15%16%17%18%19%20%21%22%23%24%25%26%27%28%29%30%31%32%33%34%35%36%37%38%39%40%41%42%43%44%45%46%47%48%49%50%51%52%53%54%55%56%57%58%59%60%61%62%63%64%65%66%67%68%69%70%71%72%73%74%75%76%77%78%79%80%81%82%83%84%85%86%87%88%89%90%91%92%93%94%95%96%97%98%99%100%
    Registrato:
    09/03/05
    Messaggi:
    1.269
    Luogo:
    Cassina de Pecchi
    Moto:
    K1600GTL
    :xatb_help:Ho aggiornato le mappe del navigatore e tutto pareva andato a buon fine
    l'ho scollegato dal pc, l'ho riposizionato nel suo alloggio e......si accende il display, appare la scritta CARICAMENTO e...... si spegne. Riparte da solo, si accende il display, appare la scritta CARICAMENTO e...... si spegne. Riparte da solo, si accende il display, appare la scritta CARICAMENTO e...... si spegne.:unghie:
    Esperienza già vissuta da qualcuno? Idee, suggerimenti? Sul manuale è un caso non previsto :cry:
    Se non avete niente da fare domenica, pensatemi, grazie:xatb_help::xatb_help:
     
  2. Fai il login per vedere le restanti 13 risposte.
Nuovi Messaggi