Parabrezza K1600

Tommaso

Tour Leader Maximus
Moderatore
KOG Excellence Award
Registrato
19/06/15
Messaggi
950
Luogo
Milano
Moto
R1250GS ADV

Amici,
ho portato la moto al tagliando dei 40.000 e devo tornare a far vedere un malfunzionamento che, da dopo il tagliando, ho al parabrezza.
Mi spiego.
Quando premevo il bottone di rilascio del navigatore e scattava la molla, questa provocava la salita del parabrezza in automatico così da poter estrarre la slitta e quindi il navigatore. Questo oggi non succede più.
Inoltre allo spegnimento della moto il parabrezza non torna più in posizione dic ompleta chiusura ma rimane dove lo avevo settato durante la guida.
E' successo per caso a qualcun altro di voi? Che soluzioni?
Grazie
Tom
 

Skipper

Allinclusive
Registrato
05/01/14
Messaggi
1.699
Luogo
San Severo
Moto
K1600 GT BS my 2018

Hai chiuso bene lo sportellino del navigatore? Secondo me è lì il problema. O una mancata perfetta chiusura o un contatto difettoso. Insisti sullo sportellino.
 

ghigo

Nel KOG da sempre
Registrato
09/03/05
Messaggi
1.586
Luogo
Cassina de Pecchi
Moto
K1600GTL

Avevo visto una cosa simile ad una K in uscita da Motorrad Milano dopo il tagliando
Se non ricordo male, all'osservazione del proprietario sul malfunzionamento, dissero che era una sciocchezza, dipeso da come era stata spenta la moto durante le diagnosi in officina. Dissero che gliela sistemavano subito e la riportarono dentro
Io sono andato via, non so se lui sia ancora lì!:plplpl::D
 

ob one

Team Sabaudo
Registrato
12/11/07
Messaggi
876
Luogo
SANT'AMBROGIO DI TO
Moto
K1600 Gt

La mia ha avuto il Tuo problema appena ritirata...mi hanno sostituito il gruppo completo.
Ciaooo
 

fabrix

Road Master
Staffetta
Registrato
16/12/03
Messaggi
4.647
Luogo
Mornago (VA)
Moto
GoldWing 1800 MY2014 + KTM SuperAdventure 1290

Prova a far fare un reset con il marchingegno d'officina. Di solito risolve.
Anche me succedeva ogni tanto sulla GTL ed hanno sempre risolto così.
 

Delbi

Surround
Registrato
22/01/13
Messaggi
3.609
Luogo
Sementina
Moto
K1600 GTL

Anche la mia è in questa situazione da qualche mese. Tra poco la porto per il tagliando e risolveranno loro
 

Delbi

Surround
Registrato
22/01/13
Messaggi
3.609
Luogo
Sementina
Moto
K1600 GTL

No non ci ho pensato. Comunque, visto il tagliando imminente, non mi faccio grandi problemi
 

fabrix

Road Master
Staffetta
Registrato
16/12/03
Messaggi
4.647
Luogo
Mornago (VA)
Moto
GoldWing 1800 MY2014 + KTM SuperAdventure 1290

sulla K1600 scollegare la batteria non porta a nulla in quanto sono tutte le varie centraline a gestire le funzioni.
Se la centralina che gestisce il parabrezza è in blocco si sblocca solo collegandola al diagnostico d'officina e non è neppure una procedura rapida.
 

Tommaso

Tour Leader Maximus
Moderatore
KOG Excellence Award
Registrato
19/06/15
Messaggi
950
Luogo
Milano
Moto
R1250GS ADV

Ho risolto oggi il problema.
Portata di nuovo in Motorrad Milano mi hanno tenuto la moto e le hanno rifatto il check software.
Mi hanno detto che non era andato a buon fine ed il sensore di fine corsa del parabrezza aveva un bug.:pglc:
Aggiornamento fatto e nel frattempo aggiornato anche software cruscotto che ha permesso di avere anche sul mio modello il tachimetro digitale! :dens:
Tutto è bene quel che finisce bene....e l'ultimo chiude la porta (cit.) ;)
 

Fazio

Kogger
Registrato
27/07/15
Messaggi
89
Luogo
Avezzano
Moto
K1600GTL Light White

sulla K1600 scollegare la batteria non porta a nulla in quanto sono tutte le varie centraline a gestire le funzioni.
Se la centralina che gestisce il parabrezza è in blocco si sblocca solo collegandola al diagnostico d'officina e non è neppure una procedura rapida.
Vero....ma da considerare che ogni singola centralina gestisce diverse funzioni, se si blocca i problemi dovrebbero essere più di uno e totalmente diversi. Molte volte, se un servizio non risponde, è perchè essa mantiene in memoria un errore specifico del servizio stesso che può essere effettivo o generato per sbaglio. Frequentemente questo tipo di errori non "veritieri" si resettano scollegando la batteria (succede anche nelle auto). Giorni fa durante un giro, spengo la moto, prendo un caffè, riaccendo ed il blocchetto sinistro non funziona. Scollego la batteria e........ tutto ok.
Ora non mi resta che fare le corna :):):):):)
 
  • Utile
Reactions: ob one
Mobile app for XenForo 2 by Appify